Содержание

Б azA.TB справочная система

Содержание

  1. Установка программы
  2. Описание программы
  3. Пользовательский интерфейс
  4. Список горячих клавиш
  5. Основные функции программы
  6. Контакты

Copyright © 2003-2006


Установка программы

Установка программы

Минимальные системные требования:

  • 233 MHz Intel Pentium или совместимый процессор
  • 32 MB RAM
  • Операционная система Windows 98/2000/XP или 2003 Server
  • 100MB пространства на жестком диске.

Установка

Запустите установочный файл Setup.exe и следуйте указаниям на экране

Демо-версия программы

http://tvabonents.narod.ru/demo_setup.exe

Copyright © 2003-2006


О программе

О программе

В настоящее время количество абонентов телевизионных кабельных сетей неуклонно растет. Абонентами кабельных сетей становятся многие жители микрорайонов. Услуга кабельного телевидения как и любая другая должна быть оплачена. В настоящее время учет абонентов и оплаты ими услуг кабельного телевидения производится c помощью учетных регистров в большинстве случаев вручную.

Современные возможности ПЭВМ позволяют упростить взаимодействие между абонентами и обслуживающим персоналом.

Программа «Абоненты КТВ» предназначена разработана для операторов сетей кабельного телевидения, позволяет полностью автоматизировать работу с абонентами КТВ (составление договоров, начисления абонентской платы, учет платежей, ведение заявок).

Система состоит из нескольких блоков: просмотра и поиска абонентов; просмотра и поиска абонентов, не оплативших услуги вовремя; ввода новой абонентской платы; пересчета задолженностей абонентов.

Кроме того, имеется возможность выдачи различных отчетов о состоянии сети на печатающее устройство по команде оператора.

Создание системы позволило хранить и обрабатывать множество другой информации об абоненте, которая помогает улучшить качество обслуживания абонентов.

Назначение программы

Программа TVAbonent 2006 предназначена для хранения и редактирования информации, относящейся к функционированию сети кабельного телевидения. Программа производит начисление абонентской платы, штрафов, пени, расчет сальдо абонентов, хранит историю изменений, ведет статистику.

Отличительные особенности программы

Требования к системе

Для установки требуется компьютер на котором установлена операционная система Windows.


Отличительные особенности программы

Отличительные особенности программы

Ведение информации об абонентах (добавление, редактирование), статистика по абонентам,
печать различных документов

информация о платежах абонентов;

информация об абонентах

Прием платежей - одна из основных функций системы. Информация о платежах абонентов, с возможностью редактирования и добавления платежей.

  • Используется технология клиент-сервер на базе сервера базы данных Firebird,
    поэтому нет необходимости покупать, устанавливать, настраивать и обслуживать
    дорогостоющую и сложную СУБД (система управления баз данных Пр.:MS SQL Server)

  • Расширенные сетевые возможности - возможность организации удалённых рабочих мест
    (в локальной сети или через интернет)

  • Импорт платежных документов

  • Экспорт в различные форматы файлов

  • Резервное копирование баз данных

  • Функции для работы с сервисами передачи данных в сетях КТВ

  • Реализована возможность вывода на экран и принтер следующих отчётов:
     История абонента -     отчет показывающий полную историю абонента - подключенные услуги,
    даты подключения, отключения, даты и суммы платежей,
    а также информацию о дополнительных услугах предоставляемых абоненту
    графики - отчёты представляющие в графическом виде изменения различных показателей
    диаграммы - отчёты показывающие в графическом виде соотношение различных величин
  • Встроенный дизайнер отчётов FastReport®
    - возможность оперативно самостоятельно изменить любой отчёт или создать новый
  • Система заявок - позволяет организовать и контролировать работу технического персонала
  • Справочники:
     установленного оборудования оператора КТВ
    материалов, используемых при выполнении заявок
  • Простой в освоении и эффективный пользовательский интерфейс
  • Проработанная справочная система и документация

а таже очень важно:
  1. Бесплатная конвертация Ваших существующих баз данных для перехода на нашу программу
  2. Индивидуальный подход к каждому клиенту - возможность доработки под любые специфические задачи
  3. Бесплатная техническая поддержка
  4. Бесплатное обновление


Пользовательский интерфейс

Пользовательский интерфейс


1.Главное меню

1.Главное меню


ФАЙЛ

ФАЙЛ

0


Настройки

Настройки

  • Отображать фильтр абонентов - при открытии списка окна абонентов сначала включается фильтр абонентов
  • Сумма долга - если у абонента сумма долга больше этой, то строка абонента в таблице абонентов будет выделена красным цветом
  • Округлять, до - округление сумм. Пример: 0 - до целого (123,456 - 123) 2 - два знака после запятой (123,456 - 123,46) -2 - два знака перед запятой
  • Отображать персональный тариф - включает отображение персонального тарифа на вкладке "Абонентские услуги" в списке абонентов
  • Последний номер ЛС - последний номер лицевого счета абонента. Вы можете изменить, но помните, программа не допускает ввод абонентов с одинаковыми номерами лицевого счета.

0


Выход

Выход

Функция ВЫХОД завершает работу прграммы.
Все данные сохраняются автоматически.
Также сохраняется размер окна программы и его месторасположение на экране.

0


ОПЕРАЦИИ

ОПЕРАЦИИ


Абоненты

Абоненты

Описание полей таблицы абонентов

Лицевой счет – лицевой счет, присвоенный абоненту при заключении договора.

Код – код абонента представляет собой закодированный адрес абонента первая цифра код улицы абонента, вторая номер дома, третья номер квартиры.

ФИО, телефон, адрес – реквизиты абонента

Долг – долг абонента, если сумма долга отрицательная значит у абонента переплата.

Статус – отметка о подключениях и отключениях абонента и о услугах подключения и отключения.

Примечание – поле для дополнительной информации.

Поиск – поиск по различным реквизитам.

Для того чтоб найти абонента по реквизиту, например по лицевому счету, нужно выделить необходимый реквизит (нажать на поле левой кнопкой мыши), затем в поле поиска [2] либо в самом списке набрать искомое значение. Если Вы набрали в поле поиска [2] и обнаружили, что ищете по неверному реквизиту, выберете нужный реквизит и нажмите кнопку «Поиск» [1].

Фильтр [4] – позволяет делать выборку абонентов по различным критериям. После нажатия кнопки откроется окно фильтра.

Снять фильтр [5] – быстрая отмена или включение заданных параметров фильтра.

Карточка абонента [6] – просмотр карточки абонент.

Суммарная информация по списку [7] – выводит суммарную информацию по списку абонентов: количество, общую сумму долга.

Баланс абонента [8] – выводит полную историю начислений и платежей абонента по месяцам. В левой половине отчета указывается все начисления абонента, в правой – все платежи. В конце отчета указывается вся история включений отключений услуг абоненту.

Печатать список [9] – выводит отображаемый список на печать.

Добавить абонента [10] – для добавления информации о новом абоненте.

Редактировать абонента [11] - редактирование информации об абоненте.

Удалить абонента [12] – удаление всей информации об абоненте, включая начисления и платежи.

Разорвать договор [13] – разорвать договор с абонентом. После разрыва договора абонент пропадет из списка, но не удалиться! Для того чтоб отобразить абонентов прервавших договор, необходимо в фильтре установить галочку «Прервавшие договор»

Обновит информацию [14] – обновление списка без закрытия окна.

Печать документов [15] – печать дополнительных документов, таких как квитанции, уведомление о долгах и т.д.

Оформить заявку от абонента [16] – принять заявку от выделенного абонента.


Платежи

Платежи

Отображает все платежи текущего месяца.

Платежи сгруппированы по дате и источнику платежа в мемориальный ордер.

Мемориальный ордер - документ с заголовком: дата документа, сумма документа, источник платежей и примечание.

Для просмотра содержимого платежного документа необходимо щелкнуть два раза по строке с документом.

Для возврата в список документов необходимо нажать кнопку «ESC».

Как вносить ежемесячную оплату по абонентам


Закрыть месяц

Закрыть месяц


Пересчитать период

Пересчитать период


Возврат на предыдущий месяц

Возврат на предыдущий месяц


СПРАВОЧНИКИ

СПРАВОЧНИКИ


Услуги

Услуги

Услуги предоставляемые абонентам.

В программа Абоненты КТВ предусмотрено три вида услуг:

  • абонентские услуги
  • разовые услуги
  • услуги по факту

Добавление абонентских услуг


Источники платежей

Источники платежей


Участки

Участки


Дома

Дома


Работники

Работники


Тип заявок

Тип заявок


Материалы

Материалы


Атрибуты абонентов

Атрибуты абонентов


Реквизиты

Реквизиты


ОТЧЁТЫ

ОТЧЁТЫ


Дизайнер

Дизайнер

Встроенный дизайнер отчётов FastReport®
- возможность оперативно самостоятельно изменить любой отчёт или создать новый.
Запускается из меню ОТЧЁТЫ

По умолчанию при запуске дизайнер отчётов открывает настройки последнего сделанного отчёта

0


ОКНА

ОКНА

Меню "ОКНА" содержит функцию Закрыть окно и список открытых окон


ПОМОЩЬ

ПОМОЩЬ

здесь надо добавить в меню пункт справочная система


2.Главная панель инструментов

2.Главная панель инструментов

Предназначена для быстрого открытия окон основных функций

0


Оборудование

Оборудование


Заявки

Заявки


3.Основная панель

3.Основная панель

При запуске программы основная панель пуста:

Вызвать любую функцию программы можно одним или несколькими нижеперечисленными способами:

  • из главного меню
  • кнопкой с панели инструментов
  • нажатием комбинации горячих клавиш

При вызрве функции, соответствующее ему окно разворачивается на всю облать основной панели; для того, чтобы увидеть все открытые окна и легко переходить между ними, можно свернуть активное окно:

Также переключаться между окнами можно через меню ОКНА

  • Ведётся разработка раздела


4.Строка состояния

4.Строка состояния

В строке состояния отображается информация о действии кнопки, находящейся под курсором

0


Основные функции программы

Основные функции программы

  • Абоненты
  • Платежи
  • Услуги
  • Участки
  • Дома
  • Оборудование
  • Заявки
  • Источники платежей
  • Работники
  • Тип заявок
  • Материалы
  • Атрибуты абонентов
  • Реквизиты

Вызвать любую функцию программы можно одним или несколькими нижеперечисленными способами:

  • из главного меню
  • кнопкой с панели инструментов
  • нажатием комбинации горячих клавиш

  • Ведётся разработка раздела


4.Основная панель раздела (таблица абонентов)

4.Основная панель раздела (таблица абонентов)

Описание полей таблицы абонентов:

Лицевой счет | – | лицевой счет, присвоенный абоненту при заключении договора.
Код | – | код абонента представляет собой закодированный адрес абонента первая цифра код улицы абонента, вторая номер дома, третья номер квартиры.
ФИО, телефон, адрес | – | информация об абоненте
Долг | – | долг абонента, если сумма долга отрицательная значит у абонента переплата
Статус | – | отметка о подключениях и отключениях абонента и о услугах подключения и отключения
Примечание | – | поле для дополнительной информации


3.Панель инструментов раздела

3.Панель инструментов раздела

в режиме Абоненты:

Общие правила работы с таблицами

Назначание кнопок:
Применить изменение/добавление
Отменить изменения
Добавить запись (услугу)
Изменить запись (услугу)
Удалить запись (услугу)
в режиме Платежи

Copyright © 2003-2006


Расширенный поиск

Расширенный поиск

Параметры поиска:

Образец - текст поиска*

*в выпадающем меню можно выбрать предыдущие тексты поиска

Поиск в -

Совпадение -

Просмотр -

Поиск с учётом регистра - при поиске с учётом регистра "A" и "а" не одинаковые символы

С учетом формата - с учетом формата отображения чисел (цифр)

Пример: если искать 1000, а в настройках компьютера стоит отображение 1000 как 1 000,
то и в поиске нужно вводить 1 000


Фильтр абонентов

Фильтр абонентов

Для того чтоб выбрать абонентов по какому-либо критерию, необходимо заполнить соответствующие поля в форме фильтра и нажать «Применить». Для очистки фильтра необходимо нажать кнопку «Очистить фильтр», а потом «Применить». «Отмена» закрывает окно фильтра.

Например, нам необходимо выбрать всех абонентов проживающих в доме 6 по улице Волгоградская, у которых долг составляет 100 рублей и которые подключены к услуге «Коммерческий», необходимо заполнить следующие поля:

1. Установить флажок в окошке «Включить в фильтр», для этого нужно щелкнуть левой кнопкой мыши по флажку до появления «галочки»

2. в окошке улица выбрать нужную улицу – Волгоградская

3. № дома – пишем 6

4. Установить флажок в окошке «Включить в фильтр» над надписью долг

5. набрать 100

6. «Состояние» из списка выбираем «1. Подключен»

7. «Услуга» - выбираем «Коммерческий», если не указать «Коммерческий», то отберутся все абоненты, которые подключены хоть к какой-то услуге.

Должно получиться следующее :

Жмем «Применить» и все получаем нужных нам абонентов.

Аналогично делаем выборку по другим критериям.

Добавление услуг абоненту

Для этого открываем список абонентов. Выбираем абонента которому надо добавить услугу. Внизу экрана выбираем закладку "Абонентские услуги". Жмем «Добавить» Выбираем услугу и дату подключения. Жмем "Применить" - Все новая услуга подключена!

Переключение услуг абоненту

Для этого открываем список абонентов. Выбираем абонента которому надо изменить услугу. Внизу экрана выбираем закладку "Абонентские услуги". Жмем кнопку "Отключить" ставим дату отключения и отключаем уже имеющуюся услугу. Далее жмем «Добавить» Выбираем услугу и дату подключения. Жмем "Применить" - Все новая услуга подключена!

Полное удаление услуги абоненту

Если необходимо старую услугу полностью удалить то: жмем кнопку "История" в открывшемся окне, в верхней части, выбираем услугу и жмем ПРАВУЮ кнопку мыши, появляется меню, выбираем "Удалить" Все услуга удалена, закрываем окно. Далее жмем "Добавить" и добавляем новую услугу


Сведения

Сведения


Абонентские услуги

Абонентские услуги

На данный тип услуг ежемесячно начисляется абонентская плата в зависимости
от количества дней предоставления услуги.

Значение полей:

Наименование | Наименование услуги
Код | Код услуги для отображения в статусе абонента
Смещение | Смещение начисления абонентской платы относительно расчетного периода. С помощью этого поля реализуется механизм предоплаты или «постплаты».
Ед. изм. | Единица измерения. Поле для отображение в отчете абоненту
Выбор | Указывает на то, будет ли эта услуга в списке выбора услуг на подключение абонента.
Описание | Поле для расширенного описания услуги.


Разовые услуги

Разовые услуги

применяются для услуг у которых есть фиксированный тариф.

Добавление разовых услуг (услуг по факту)

Для добавления разовой услуги или услуги по факту необходимо, зайти в справочник «Услуги» выбрать закладку «Разовые услуги» («Услуги по факту»).
Нажимаем [3] заполняем все поля в таблице, ставим галочку «Выбор», если Вы хотите добавлять эту услугу вручную. Для сохранения услуги нажимаем [1], все услуга создана.

Для разовых услуг необходимо задать тариф, если он есть..


Коэф. скидки

Коэф. скидки


6.Панель форм информации об абоненте

6.Панель форм информации об абоненте


5.Панель детальной информации

5.Панель детальной информации

Вкладки переключения форм информации об абоненте:


Платежи

Платежи

  • Ведётся разработка раздела


Письма

Письма

  • Ведётся разработка раздела


Заявки

Заявки

  • Ведётся разработка раздела


Сеть

Сеть


Атрибуты

Атрибуты

  • Ведётся разработка раздела


Как вносить ежемесячную оплату по абонентам.

Как вносить ежемесячную оплату по абонентам.

Открываем "Платежи" - "+" и заполняем поля в верхней части документа

далее жмем "зеленую галочку" далее, жмем "+" в нижней части заполняем информацию о плательщике:

1) лицевой счет абонента или код абонента (кнопка F5)

2) дату платежа (по умолчанию ставиться дата платежного документа)

3) Сумма платежа.

Далее жмем "Добавить платеж", если хотите добавить платеж еще одного абонент

или "Готово", если добавлен последний платеж.


Услуги по факту

Услуги по факту

Услуги по факту позволяют оператору КТВ начислять суммы по факту (т.е. индивидуально). Такие как штраф, судебные издержки, стоимость установленного оборудования.

0


Добавление абонентских услуг

Добавление абонентских услуг

ПРИМЕР:

создаем абонентскую услугу: «Абонплата»

создаем разовые услуги:

- «Подключение»

- «Повторное подключение»

- «Отключение по заявлению»

- «Отключение за неуплату»

потом на закладке «Абонентские услуги» выбираем закладку «Включение/отключение» жмем «плюсик», в появившейся строке выбираем тип "Подключение", в соседней ячейке выбираем услугу "Подключение", в примечании пишем "первичное подключение абонента", жмем зеленую «галочку».


Список горячих клавиш

Список горячих клавиш

  • Ведётся разработка раздела


Контакты

Контакты

По вопросам касающихся работы программы обращаться:

    • Email: ktv.shumko@gmail.com
    • Web : tvabonents.narod.ru


Ведётся разработка раздела

Ведётся разработка раздела

  • Ведётся разработка раздела


îòêëþ÷åíû çà ïåðèîä

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


ïîâòîðíî ïîäêëþ÷åííû çà ïåðèîä

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


âíîâü ïîäêëþ÷åííû çà ïåðèîä

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


($title$)

($title$)

($content$)